Does Active Forums 05.00.02 for DNN 6.2 run on DNN 5.6.7?

Feb 12, 2013 at 2:09 AM
Does Active Forums 05.00.02 for DNN 6.2 run on DNN 5.6.7?

Thanks,

Ken
Developer
Feb 12, 2013 at 2:10 AM
No
Coordinator
Feb 12, 2013 at 2:11 AM
No.

Active Forums 5.0 Requires at least DNN 6.2.0