Control Panel links do not work

Oct 9, 2012 at 11:37 PM

I have setup a new dnn install, with dnn 6.2.3.  The only module I installed is AF 5.0.1, and I am using a couple of different skins, including having tried the default skin.

I added Active Forums to a page.  Most things seem to work, but I can't do anything once in the control panel.  I click on a button and the loading icon in AF appears, but then the screen doesn't change.  The only button that does work is the Exit button.

Oct 11, 2012 at 9:45 PM

The same problem exists with 6.2.4 for me.  Is anyone using AF 5.0.1 successfully?  

Oct 29, 2012 at 5:03 AM

Just wanted to ask this again.  Is anyone using 5.0.1 on 6.2.3 or 6.2.4?  Thanks

Oct 29, 2012 at 5:15 AM
I'm using 5.0.2 on 6.2.3 (5.0.2 was a version christoc created to repair a time zone issue). My control panel works fine.

I will tell you that I had strange issues the first time around (fresh install on fresh DNN install) and ended up uninstalling/reinstalling. It fixed all my issues.

This forum is a production site that I beta'd with about 10 users. Everything seems to work ok, but none of my users were hardcore forum junkies. I wouldn't call it thoroughly tested but what we did test worked fine. My issues were stupid things like time offset was missing, and couldn't figure out how to get user forum settings to show up, links weren't parsing, and replies didn't show up properly (the last 2 were one in the same I think)

Now that we actually moved the site to public release, nobody is using the forum. It probably won't take off until after the first week in November but I'm confident that it at least serves our purposes.

Not to mention there was notification of some more team members that just joined the party over the weekend. All of the involved are VERY good at what they do. I fully expect to see this take off in the near future.

From: bkevitt <>
Reply-To: "" <>
Date: Mon, 29 Oct 2012 00:03:23 -0400
To: Seth Folickman <>
Subject: Re: Control Panel links do not work [activeforums:398736]

From: bkevitt

Just wanted to ask this again. Is anyone using 5.0.1 on 6.2.3 or 6.2.4? Thanks

Oct 30, 2012 at 9:57 PM

Do you have Friendly URLs enabled in the Host > Host Settings? I have discovered that the control panel links do not work if they are disabled. Similarly, are you using IFinity URL master? It may have a conflict.

Oct 30, 2012 at 10:13 PM

Ah...thank you.  I did have them enabled, but I had not installed the Active Forums Friendly URL provider.  It appears that you have to have both in order for it to work. I tried just disabling friendly URLs for the dnn install without installing the Active Forums provider and that didn't work.

Nov 1, 2012 at 3:32 PM

It works for me without the AF url handler installed.

Nov 1, 2012 at 10:18 PM

Hmm.  Well, I guess that's not surprising.  Thanks for the update.  Hopefully someone else will find our experiences helpful.