Oct 6, 2012 at 6:55 AM
Edited Oct 6, 2012 at 1:30 PM

I'm not opening a new Issue on the Tracker since all related previous of mine have been rejected. A couple of others also reprted the same problem, not sure what happened next.

This is the third update of AF that Attachments function DOES NOT WORK. No error, it is just not working.

Also i sent an email to the coordinators about it, if they wanted to see what happens live, but got no reply.

Oct 8, 2012 at 11:38 AM

The issue is already opened. I've tried with 5.0.1 and the problem is the same.

I hope may be solved.

Oct 9, 2012 at 9:53 AM
Edited Oct 9, 2012 at 9:55 AM

I see three people (including me) to report such problem in the Issue Tracker.

The developpers replied that they can't replicate it. So it is left as Proposed. In any case the whole attachments function is very poorly implemented and i hope someone spend some time to make it as it should be.

Nov 8, 2012 at 4:07 PM

Ours wasn't working either until I went into the DB activeforums_settings -> ATTACHTYPEALLOWED to a larger set it started working.  A fresh install only had jpg as an allowed file attachment type.  Speaking of that though i was in the DB because the GUI to edit that info does not seem to exist anymore...

Nov 25, 2012 at 3:29 PM

confirmed this as an issue in the tracker.  @brentil, I tried your workaround (added .pdf, .doc) but did not see any change in behavior in the application.