I need older version of Active Forums

May 1, 2013 at 12:46 PM
I would like the old stable release of 4.2.7, to patch my module on my site using the DNN 5.4.1, framework. I know I need to upgrade but there is a bunch of custom work that needs to be ported.

Is there any way Active Forums 4.2.7 could be provide I paid for 4.2.6.. Or if someone knows for certain that the Active Forum 5.0.0.1 works I would use that but, I don't want to lose my data.
May 2, 2013 at 3:42 PM
Contact Ben on ActiveModules. He may take some time to respond if he is busy. I dont think the current version will work on DNN 5.4.1.