Forum Attachment Options

Apr 20, 2013 at 8:02 PM
I was trying to enable attachments in one of my forum but noticed that I do not have the choice to decide what type of attachments. We had that option to enable the types .I.e. PNG. Doc. JJpeg. I was wondering what happened to it. Do we have to do that in db directly now?

Thanks.
Apr 20, 2013 at 11:19 PM
Are attachments working for anyone?
Apr 21, 2013 at 4:26 PM
I’m missing the enable the types also. But for the rest the attachments are working for me.
Apr 25, 2013 at 4:46 AM
Edited Apr 25, 2013 at 5:02 AM
I have just discovered that when Uploading and image as an attachment that it is not being resized, can't be deleted and that Create Thumbnail is not working properly.

Edit: I was just thinking that now User Settings are available on a Forums Settings page that just maybe as an Administrator I would find access to other settings there. Well there is a link to Control Panel. When I go there it's a whole new CP. ie. None of my Forums are there just the Default setup. Default Group, Sample Forum 1 , 2 & 3.
Apr 25, 2013 at 4:58 AM
Mervharvey


I am trying to get some clarification from you on this issue. I uploaded a large (dimension) file, created a thumbnail at 175x175 and inserted.

Can you specify what is going on with it?

Also, if you would like, go log on to activeforums.org and create an account. You can test on this thread to see if you experience the same issue there as on your forum.


Cheers
Apr 25, 2013 at 6:16 PM
Edited Apr 25, 2013 at 6:16 PM
I think the add image option does not resize the image. However, if we use add thumbnail option the user gets to resize the image.

I think we (admin) should be able to set the resize the image option for consistency and to avoid abuse.

I can only add images as admin/host but not as anonymous user (even though all users have attachment options enabled). The error message just says "Some Error"

Also, when you go back and try to edit that post as host/admin, the attachment section does not show any existing images/attachments to edit/delete. You can remove the attachment token from the post not directly from the attachment section.

Thanks.
Apr 28, 2013 at 4:35 AM
I had a user that spat the dummy a few days ago because the image file did not resize.

Previously when a user uploaded a full size image it was scaled to a preset size that was set in the AF Dashboard in CP. I don't see it anymore.

The only way is to create a Thumb which at first look says 175 x 175 constrained yet the image is rectangle. Should it not load the thumb control as a contained version of the original.

Further a link is added to the post to the image even if the Add link icon is not clicked. BTW the add link icon looks like a check box which I think it was. The first thing I did was clicked it to turn it off then realized it was an icon.