No Settings button after upgrade to 5.0.3

Apr 18, 2013 at 8:30 PM
Have just realized that there is no "Settings" in the main forum controls across the top.

This was available in AF 4.0.6 and also in AS. Now with the Core Social there is no other way to Setting other than the Forum itself.
Apr 18, 2013 at 8:51 PM
Settings are now part of the standard module settings. Put the page into edit mode and then click on the settings for the module. You will see an active forums settings tab.
Apr 18, 2013 at 10:23 PM
Thank JB but that's not what I on about. I Know those settings. Before there was Unread, My Topics, Active Topics, Not Read, Settings or (My Settings). this was User Settings eg. Change Signatures etc. It's not there anymore so where do Users change their Signature. This could also be done in My Setting in AS.
Apr 18, 2013 at 10:40 PM

User settings are now part of the core profile. I asked this question too a while back.

See this post for more info:
Apr 18, 2013 at 11:01 PM
Yeah that looks like it. Thanks will go though it all later.
Apr 19, 2013 at 12:19 AM
Excellent. Right where it should be. Just needs a field to set date format.
Apr 19, 2013 at 1:37 AM
oops Spoke too soon. Now all the buttons on the forums (Unanswered, No Read, My Topics and Active Topics) all go to the new Forum Settings page. Forums Search and Control Panel are Okay
Apr 19, 2013 at 1:39 AM
I had this same exact issue. It was with a new install of AF.

Uninstalling and reinstalling fixed it for me instantly. But it was the same exact issue. There is a discussion somewhere about this but it's pretty old.
Apr 19, 2013 at 2:38 AM
I might try a repair. Would lose all data if I uninstalled I think.

I'm running to site in parallel. Stage and Production. The stage seems okay and the only thing did that was different was on the live site I set the Console (now has a Forum Setting) from All Users to User. Did the same to the Stage and it bailed out as well except it goes to a 404 the Live redirect back to the Forum Setting page. Put the Console back to All Users but they remain the same. Deleted the new page and now the Live redirect to Home and Stage still a 404.

Thanks I'll look for the old topic.
Apr 19, 2013 at 2:45 AM
Ran the repair on the staged site and it didn't fix it. Bummer.
Apr 19, 2013 at 3:15 AM
Do you have friendly URL's enabled? If so, I'd recommend disabling them.
Apr 19, 2013 at 3:27 AM
Yes I do. Will turn off. Thanks.
Apr 19, 2013 at 4:58 AM
Okay that worked. Thanks. Those friendlies aren't so friendly.