Some folder icons don't show in Chrome

Feb 19, 2013 at 8:41 AM
It has been brought to my attention that using Chrome some icons do not appear correctly or at all.

Since i never use Chrome, i didn't notice. Everything shows well in IE, Firefox, Opera. Not in Chrome.

In Chrome images like

_default/images/folder_closed.png

_default/emoticons/document.gif

have a problem.
Developer
Feb 19, 2013 at 1:51 PM
Where exactly are you seeing this? Which part of the forums
Feb 19, 2013 at 1:54 PM
Edited Feb 19, 2013 at 1:55 PM
  1. When you enter the forums
www.website.com/Forums.aspx
  1. When you select a forum
www.website.com/Forums/tabid/124/aff/8/Default.aspx

The icons on the left are in (1) kinda distorted and in (2) missing

ONLY with Chrome.

Wanna see it ? I can pm the urls.
Developer
Feb 19, 2013 at 1:56 PM
I use Chrome all the time and my icons are fine at http://new.sccaforums.com/forums/aff/7 and http://new.sccaforums.com/forums
Feb 19, 2013 at 2:04 PM
Yes a couple of other AF 5 i checked i didn't see that problem.

I'm it only me, maybe something with the skin or the container.
Developer
Feb 19, 2013 at 2:06 PM
You've got an auto height set on IMG coming from somewhere, that appears to be doing it
Feb 19, 2013 at 2:09 PM
I disabled the client resource management and i will try to find from where it comes.

Thank you
Developer
Feb 19, 2013 at 2:22 PM
It looks like the Tidy skin had max-width:100% in the IMG tag as well, I think that, in combination with the height:auto was causing it
Jan 30, 2015 at 1:09 PM
Also had this problem with Active Forums using the Gravity skin

Removing the max-width:100% under the IMG tag fixed this for me - it was located in both of the bootstrap CSS files.
Editor
Jan 30, 2015 at 2:21 PM
Please note that discussions are not happening any more on this site. All discussion has been moved to GitHub located at https://github.com/activeforums/activeforums

However, removing the img max-width:100% isn't necessarily the best way to accomplish this. Something like .activeForums img{ max-width:none;} does a better job as it will ensure that not all images on your site are prevented from resizing.

However, there have been some major advances in Active forums since all of this information has come out. Please join in on the discussions at our new github location. The most recent version of AF is now fully responsive and these issues don't exist any more.
Jan 30, 2015 at 2:33 PM
thank you! I did end up replacing "100%" with "none" but as you say the .activeForums img{ max-width:none;} is the correct solution. much appreciated.