Quick AF User Poll: Are you using DNN 6.2 or 7?

Jan 21, 2013 at 4:44 PM

Just curious which version of DNN everyone is using?

Personally I'm still on DNN 6.2.   I want to go to 7 ASAP, but there are a few minor bugs I'm waiting to see fixed in the core first.

Jan 21, 2013 at 4:58 PM
Edited Jan 21, 2013 at 4:59 PM

All my sites are on 7. 

What issues are you having with 7?

Update: that is incorrect, I have one site on 6.2.* but I will be upgrading it to 7 as soon as I perform the DNNForum to AF conversion on it.

Jan 21, 2013 at 5:03 PM

The issue that I'm seeing with DNN 7 is in the Messaging Center.   When you reply to a message, the UI is not updated properly.   It's probably not a big issue in the grand scheme of things, but private messages get heavy usage on my site, so it would be a big issue for me.

I believe that it's already in Gemini.

Jan 21, 2013 at 7:01 PM

I'm on 6.2.

I would love to upgrade to 7 once AF5 is stable and supports it.

Jan 21, 2013 at 8:19 PM

I'm on 6.2.5 because already migrated to AF 5.0.2 which is not DNN7 compliant yet and I've some minor issue with my custom skin

Jan 21, 2013 at 8:35 PM

My client business sites are 6.2

My hobby sites are 7

I know what you mean about the bugs with Messaging. 

Jan 21, 2013 at 9:25 PM

LOL, yeah the DNN development team needs to communicate solely with the message center for a week so they get to experience the issues first hand.   The good news is that most of the stuff I've seen is pretty minor and should be easy to fix.

Jan 28, 2013 at 11:36 PM

I'm leaning towards sticking with just DNN7 support.  I noticed that jbrunken has been doing a great job keeping versions available for 6.2 and 7.0.  Looking at the download count for the Betas I would say that DNN7 is getting more traction.  However, if someone wants to help maintain both versions I'm not going to argue.

Jan 28, 2013 at 11:40 PM

 

Personally i can't move to DNN7 because a couple of modules i use are not yet converted. When they are, i will move.

At some (near) point the minimum version should be 7+. Maybe when DNN 7.1 is out ?

Jan 28, 2013 at 11:49 PM

I'm keeping the 6.2 branch up to date right out of necessity as my site is not on 7.0 yet.   As soon as the messaging issues are resolved, I'll be upgrading to 7.0 at which point I'll probably lose my desire to keep both branches in sync.

The download numbers do heavily favor 7.0.

Jan 29, 2013 at 12:57 AM

DNN 7