Post Moderation

Dec 21, 2012 at 11:48 PM
Edited Dec 21, 2012 at 11:49 PM

An other problem i had and still have in 5.0.2 is post moderation.

I set the forum group to Moderated. The user, after posting, sees the message that his post will be moderated.

I also get an email of a new post, as admin.

But i can't find a way to SEE and Moderate the post. There is nothing in my Notifications.

Am i missing something ?

 

Thanks

Dec 22, 2012 at 1:13 AM

 

ok, removing the option from AF to send email using queue, solved the problem.

 

Dec 22, 2012 at 10:15 AM

Can you test the subscription for posts and forums? I'm testing now but the mail not start. I dont't know if is a my problem with SMTP or not.

I don't use the queue options, it's disabled.

Dec 22, 2012 at 10:38 AM
skiank wrote:

Can you test the subscription for posts and forums? I'm testing now but the mail not start. I dont't know if is a my problem with SMTP or not.

I don't use the queue options, it's disabled.


Just did and my test account got all the new posts


A message was posted to a forum you are tracking.


Is that what you mean ? Is yes, it works for me.

Dec 22, 2012 at 11:31 AM
Yes! I mean that. I'll try with another smtp


Inviata dal mio Windows Phone

Da: zaratustra
Inviato: ‎22/‎12/‎2012 12.38
A: theo@netraiders.net
Oggetto: Re: Post Moderation [activeforums:415189]

From: zaratustra

skiank wrote:

Can you test the subscription for posts and forums? I'm testing now but the mail not start. I dont't know if is a my problem with SMTP or not.

I don't use the queue options, it's disabled.


Just did and my test account got all the new posts


A message was posted to a forum you are tracking.


Is that what you mean ? Is yes, it works for me.