Will AF5 work on DNN5?

Nov 20, 2012 at 3:46 PM

Using Active Forums 4.3 and want to upgrade to AF5... can I install on DNN 5.6.8? Thanks for your help!

Nov 20, 2012 at 4:21 PM

I don't believe it will due to all of the changes in DNN. I would highly suggest upgrading to the latest release of DNN

Nov 20, 2012 at 10:04 PM
No. AF 5 requires DNN 6.2. This will also change to DNN 7 very shortly.

From: ToolBankUSA
Sent: ‎11/‎20/‎2012 9:46 AM
To: will@morgenweck.com
Subject: Will AF5 work on DNN5? [activeforums:403962]

From: ToolBankUSA

Using Active Forums 4.3 and want to upgrade to AF5... can I install on DNN 5.6.8? Thanks for your help!

Nov 21, 2012 at 1:02 AM
ToolBankUSA wrote:

Using Active Forums 4.3 and want to upgrade to AF5... can I install on DNN 5.6.8? Thanks for your help!

 

Why move to AF ? Not a single reason to do so right now.

If you have an active forum stay with what you have. And check again after a year or so.

Nov 21, 2012 at 4:33 AM
zaratustra wrote:

Why move to AF ? Not a single reason to do so right now.

If you have an active forum stay with what you have. And check again after a year or so.

Zara, you haven't event tried AF5 from what I gather. So, the OP can take your feedback with that in mind.

Nov 21, 2012 at 9:01 AM
Edited Nov 21, 2012 at 11:50 AM
christoc wrote:
zaratustra wrote:

Why move to AF ? Not a single reason to do so right now.

If you have an active forum stay with what you have. And check again after a year or so.

Zara, you haven't event tried AF5 from what I gather. So, the OP can take your feedback with that in mind.

 

Of cource i have. I was the first that did as soon as it was released. My posts and tickets here are still online.

What i haven't tried is a convertion on a live system.

If anyone wants to test AF and play with it, then ok. But move to 6.2 or forced (as posted here) to DNN 7 just to upgrade to AF is not a clever move.

Maybe AF will be perfect and great when a proper and fully functional release is out. I have no doubt about that. For now it is some beta app.